Reporting bugs, errors or questions

#21

Ok I see it now…

no idea how I was missing that. Shall leave this here for anyone similarly challenged like me.

1 Like
#22

When will this stop lol

1 Like
#23

Oh I get the same. Thankfully there’s no account I’m missing out on… yet.

#24

I am trying to log on to verify and this screen is coming up:

I have verified my email three times to no avail. I know there is nothing on the app currently, but thought I should raise the issue :laughing::hugs:

1 Like
#25

Thank you! Yes, it seems that the app is not getting the message after you confirm your email! Must be a Saturday morning thing.

We’re looking into this (will give the servers a coffee and a cuddle) and you should see the queue screen again soon.

3 Likes
#26

I do miss the queue screen… us British folk love a good queue :sunglasses:

1 Like
#27

So, as some have been pointing out via email, there are some issues with emails and also with some new registrations.

There is some work being carried out on our servers which is affecting the app. It isn’t anything to do with the app itself at the moment, but things like email verifications (that come from the server) will not be working.

This is work we need to do in order to send out the codes for new users and testers, so we hope it will be sorted shortly and that the experience you will see will be even more complete.

Thanks for bearing with us.

1 Like
#28

@robert - are you able to see if those of us who (think we) have completed this verification step have been successful or not and maybe tell us if the system will kick in with the next step when you get it sorted?

I’m guessing we will have fallen between the stools so presumably you will let us know when we should be trying again? R-

1 Like
#30

I’ve been on verification for well over a week. I like to get in on fintech stuff early, but this feels like it was a really bad idea.

#31

It does seem to be taking an amazingly long time. I wonder what’s wrong? R-

#32

A few technical issues, unrelated to the app, have crept up each time we intended to send the codes, which mean that it might not be a reasonable test. Email in particular has been troublesome, and nothing to do with the app.

Without unlimited resources, we have to prioritise, so it had affected our roll out plans I’m afraid.

Having worked all weekend, I think we are back on track and hopefully we’ll get this to you shortly

2 Likes
#33

YAY! OH.

#34

what? …

let me look into this (again)

3 Likes
#35

Got to hand it to Rob, he got that sucker sorted quick-smart.

5 Likes
#36

I got my card yesterday and activated it.
I transferred some money from monzo account to test it out…it’s still not arrived in my dozens account…I transferred it last night at 8pm

#37

Hi @Robert Unfortunately, my attempts to login to Dozens are still hitting bugs - yes I know it’s early days. I Downloaded the latest version from Apple app store (iPhone 8+ on iOSv12.1.4) The app allowed me to enter my number and confirmation code (2FA) but when it came to the passcode it told me that a ‘known system error’ was preventing its being accepted - so I cannot proceed to “got an invitation code” etc. The same problem also applies to forgotten/change passcode. I presume when there is a solution to this Dozens will email to advise but I will also monitor the community. Thank you.

#38

Using an iPhone SE on the save tab. The font is starting to go under the menu bar. There is no option to scroll up or down.

1 Like
#39

Bug type: Layout/UI
Platform: Android 7.1.1 (Google Nexus 6) - using default Gboard virtual keyboard.
App version: 1.2.2 (Build 375) - 27 Feb 2019

When setting up a new card, I am prompted to enter a name for the card, however the text entry field is obscured by the ‘Done’ button.

Early testing accounts - joining the feedback group
#40

Bug type: UI
Platform: Android 7.1.1 (Google Nexus 6) - using default Gboard virtual keyboard.
App version: 1.2.2 (Build 375) - 27 Feb 2019

If I go to [profile head icon top left] to ‘Your profile’ click on ‘Savers Awards View Details >’ and then ‘Spend’, I get a prompt to ‘Activate your card to start receiving nominations - Activate card’. However, my card is already activated.

Early testing accounts - joining the feedback group
#41

Bug type: UI
Component: Chat
Platform: Android 7.1.1 (Google Nexus 6) - using default Gboard virtual keyboard.
App version: 1.2.2 (Build 375) - 27 Feb 2019

If a chat session is started by going to [?] top right to enter the Help center and then clicking ‘Start a chat’, but the chat session is then closed by clicking the ‘Back button’ (top left) the hovering ‘phantom’ chat window box remains on screen (top right grey box with three grey dots) even if the app is closed. The only way to close it is to go back into the chat and instead click the ‘x’ in the top right.


Added:

Also:
On the Spend->Visuals tab, it can show the date as ‘1-1 March 2019’ which just looks ‘wrong’. If the person only has a day’s worth of transaction details, perhaps show ‘Today’ and/or ‘1 March 2019-Today’ if a range has to be shown

Early testing accounts - joining the feedback group